Microsoft Azure Infrastructure Issue
Incident Report for Rhithm
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 02:57 UTC
Update
The DNS issue was identified and resolved by Microsoft Azure
Posted Apr 02, 2021 - 02:56 UTC
Investigating
Microsoft Azure is having issues which has brought down some of Rhithm's services. We will provide an update as soon as Azure provides an update to us.
Posted Apr 01, 2021 - 21:41 UTC
This incident affected: Rhithm App™.