Issue with Server
Incident Report for Rhithm
Resolved
The D Drive failed on one of our servers. We were able to get the drive back up and running and Rhithm is now fully operational. We are working with our hosting provider to understand why this failure occurred.
Posted Apr 20, 2021 - 15:53 UTC
Investigating
We are currently investigating an issue with one of our servers that may be blocking users from being able to access Rhithm
Posted Apr 20, 2021 - 15:30 UTC
This incident affected: Rhithm App™.